Degraded performance on Card Terminal transactions over mobile network
Incident Report for Viva Wallet
Resolved
Card Terminal transactions over mobile network are stabilized for the past hour.
Posted Sep 21, 2021 - 20:15 EEST
Investigating
Number of Card Terminal transactions is severely reduced. Investigation is in progress.
Posted Sep 21, 2021 - 17:50 EEST
This incident affected: Payment Acceptance and Third Parties.