Degraded performance on our 3DS transaction flow
Incident Report for Viva Wallet
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 14:17 EEST
Monitoring
We have observed partial recovery during the last minutes.
Since we are still seeing a significant number of errors, we are continuing to monitor the situation.
MasterCard is still working to mitigate the issue and restore service to all customers
Posted Oct 15, 2021 - 13:50 EEST
Identified
Card payment scheme: MasterCard is experiencing technical issues.
An increased number of e-Commerce transactions are not processed.
We will keep you updated as further information becomes available.
Posted Oct 15, 2021 - 09:52 EEST
Investigating
Our 3DS transactions are experiencing delays. Investigation is in progress
Posted Oct 15, 2021 - 09:15 EEST
This incident affected: Payment Acceptance and Third Parties.