Connectivity issues with MS Azure.
Incident Report for Viva Wallet
Resolved
connectivity issues with Azure have been restored
Posted Jul 24, 2021 - 11:11 EEST
Investigating
we are facing connectivity issues between Greece & Azure . Right now several Azure Services may be respond with delays or maybe total unresponsive.
Posted Jul 24, 2021 - 10:15 EEST
This incident affected: Third Parties.