Degrades performance on Viva Wallet Services
Incident Report for Viva Wallet
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 13:05 EET
Investigating
Microsoft is experiencing technical issues across West Europe. Our technical team is investigating this issue with Microsoft and is working on a solution to resolve this issue as soon as possible.

Microsoft Status Page: https://status.azure.com/en-us/status/
Posted Jan 25, 2023 - 09:00 EET
This incident affected: Third Parties.