Degraded performance on our 3DS transaction flow
Incident Report for Viva Wallet
Resolved
Incident has been resolved. Our 3DS acquiring vendor was experiencing connectivity issues.
Posted Sep 30, 2021 - 23:12 EEST
Investigating
Our 3DS transactions are experiencing delays. Investigation is in progress.
Posted Sep 30, 2021 - 22:46 EEST
This incident affected: Payment Acceptance and Third Parties.