Network connectivity issues with card payments scheme: Bancontact
Incident Report for Viva Wallet
Resolved
Issue "Network connectivity with Bancontact" has been resolved. All transactions are processed normally
Posted Oct 18, 2021 - 02:30 EEST
Investigating
Network connectivity with Bancontact is unavailable. All transactions serviced by Bancontact fail.
Posted Oct 18, 2021 - 01:30 EEST
This incident affected: Payment Acceptance and Third Parties.