Degraded performance on mobile app notifications (Push notifications)
Incident Report for Viva Wallet
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 14:03 EET
Investigating
Delays have been observed in the delivery of mobile app notifications. Investigation is in progress.
Posted Nov 23, 2022 - 13:25 EET
This incident affected: Money Transfers and Bill Payments.